Schlagwort-Archive: Störung

[Gelöst] Unitymedia: Problem mit Technicolor TC 7200 Modem / Zugriffe auf bestimmte Websiten funktionieren nicht (Update)

Vorab schon einmal: bitte hinterlasse eine Nachricht in den Kommentaren, ob die hier vorgestellten Lösungen bei Dir Erfolg gebracht haben oder nicht. Danke!

Weitere Lösungsansätze (z.B. für die Kombination Horizon Recorder und TC7200) befinden sich übrigens auch in den Kommentaren zu diesem Beitrag!

In seltenen Fällen melden Kunden des Anbieters Unitymedia, dass diese auf einige Internetseiten nicht zugreifen können, in mir bekannten Fällen waren Internetseiten wie Google.de und T-Online.de nicht aufrufbar – auch ein paar Computerspiele konnten nicht online genutzt werden. Andere Seiten können ohne Probleme geöffnet werden.

Update 3.12.2013: Diese Änderungen scheinen die Ursache der Probleme zu beheben – bitte zuerst ausschließlich diese Änderungen durchführen und testen!

Smartphones und Tablets mit dem Android Betriebsystem konnten von den bislang von uns genannten Tipps nicht provitieren – dafür wurde jetzt anscheinend aber eine Lösung gefunden.

Die ersten Tests und Rückmeldungen von unseren Kunden deuten darauf hin, dass die Zugriffs- und Stabilitätsprobleme mit diesen Änderungen behoben werden oder zumindest deutlich verbessern:

Öffne dafür ein Browserfenster (z.B. Internet Explorer oder Firefox) und gehe auf die Konfigurationsoberfläche des TC 7200 – dort diese Zugangsdaten eingeben:

  • Benutzername: admin
  • Passwort: admin

Sobald man auf der Konfigurationsoberfläche ist Grundeinstellung auswählen und dort auf Lokales Netzwerk (LAN) wechseln

Auf dieser Seite bitte einen statischen IPv6 DNS Server eintragen:

  • IPv6 DNS Server 1: 2620:0:ccc::2
  • IPv6 DNS Server 2: 2620:0:ccd::2

Ich bitte um eine Rückmeldung in den Kommentaren auf dieser Seite, ob diese Änderung Besserung gebracht hat.

Sollte diese Vorgehensweise keinen Erfolg gebracht haben, bitte diese Änderungen durchführen:

Die Probleme lassen sich evtl. beheben, in dem in den Netzwerkeinstellungen das „Internetprotokoll Version 6 (TCP/IPv6)“ deaktiviert wird.

Hier ein Beispiel der Konfiguration auf einem Windows 7 PC, bei anderen Betriebssystemen oder wenn der Laptop / PC per WLAN angeschlossen ist, kann dies evtl. etwas anders aussehen:

  • Klick mit der rechten Maustaste auf das Netzwerksysbol / WLAN Symbol
  • „Netzwerk- und Freigabecenter öffnen“ anklicken
  • In diesem Beispiel: „LAN-Verbindung“ anklicken
  • „Eigenschaften“ anklicken (Administrator Rechte notwendig!)
  • Den Haken vor: „Internetprotokoll Version 6 (TCP/IPv6)“ entfernen (der Haken vor Internetprotokoll Version 4 muss stehen bleiben!)
  • Mit OK bestätigen, alle Fenster schließen

Bitte geben Sie über die Kommentarfunktion eine Rückmeldung, ob das Problem dadurch gelöst wurde und welche Seiten bei Ihnen Betroffen waren / sind.

Update 22.11.2013: Bitte erst durchführen, wenn das Eintragen der IPv6 DNS Server Adressen (oberster Tipp vom 3.12.13) nicht erfolgreich war.

In einem anderen Fall war es auch notwendig die IPv4 DNS Server Adressen zu ändern:

  • Klick mit der rechten Maustaste auf das Netzwerksysbol / WLAN Symbol
  • „Netzwerk- und Freigabecenter öffnen“ anklicken
  • In diesem Beispiel: „LAN-Verbindung“ anklicken
  • „Eigenschaften“ anklicken (Administrator Rechte notwendig!)
  • Den Eintrag „Internetprotokoll Version 5 (TCP/IPv4)“ anklicken, dann auf den Button Eigenschaften klicken
  • „IP-Adresse“ automatisch beziehen“ muss aktiv sein, weiter unten bitte „Folgende DNS-Serveradressen verwenden“ auswählen.
  • Bei „Bevorzugter DNS-Server:“ bitte „8.8.8.8“ eintragen (die Punkte sind schon vorgegeben!)
  • Bei „Alternativer DNS-Server:“ bitte „8.8.4.4“ eintragen.
  • Mit OK bestätigen, alle Fenster schließen

Betroffene Websiten waren u.a.: facebook.com, google.de, google.com, heise.de, microsoft.de, microsoft.com

Betroffen sind alle die Internetseiten, welche auf eine DNS Abfrage mit einer IPv6 Adresse antworten.